tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yoav Shapira <yoa...@yahoo.com>
Subject Re: Tomcat 5 - Jetspeed JSP Portlets do not display
Date Mon, 30 Jun 2003 03:26:48 GMT
Howdy,
Are there any errors in the tomcat logs?  In the Jetspeed logs?  Considering
the developers of Jetspeed themselves use tomcat to develop and test, I'd be
surprised if there were out-of-the-box problems.

Yoav Shapira

--- grenoml <grenoml@yahoo.com> wrote:
> I have the following setup:
> J2SE 1.4.2-beta
> Tomcat 5.0.3
> Jetspeed 1.4-b4
> 
>   I installed the JPortal tutorials and I can add JSP Portlets to my
> panes, but there are problems.  The JSP Portlet title bar shows up on
> the pane but none of its contents will display.  This happens for any
> JSP Portlet type.  The only way I can manage to get the JSP Portlets to
> display is by selecting 'Edit account' at the top of the page (in the
> login area) and then just cancelling on the next page.  Has anyone else
> tried using Jetspeed JSP Portlets with Tomcat 5 and seen this behavior
> before?  Is this a Jetspeed problem?, a Tomcat problem?, a JDK
> problem?.  Any help would be appreciated.  
> 
> thx,
> Gerry Reno
> 
> P.S.  I also asked this question in the jetspeed-user list.
> 
> 
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> http://sbc.yahoo.com
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 


=====
Yoav Shapira
yoavs@computer.org

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message