tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lior Shliechkorn <liorshli...@yahoo.com>
Subject Re: isapi_redirector2.dll not loading correctly
Date Wed, 25 Jun 2003 17:18:55 GMT
I'll try to reboot. But before, when I try to just return the filter back to the regular isapi
file, not 2, then the arrow is green. What does that mean then? I'm starting to develop a
migrane from this.

Jason Bainbridge <jason@jblinux.org> wrote:On Thu, 26 Jun 2003 01:10, Lior Shliechkorn
wrote:
> This is what I have under the regedit:
>
> (default) REG_SZ (value not set)
> extension_uri REG_SZ /jakarta/isapi_redirector2.dll
> log_file REG_SZ c:\tomcat\logs\isapi_redirector.log
> log_level REG_SZ debug
> worker_file REG_SZ c:\tomcat\conf\workers.properties
> worker_mount_file REG_SZ c:\tomcat\conf\uriworkermap.properties

It doesn't seem to be getting this far as it can't find the below path in the 
registry (I did a booboo in the last one):

HKEY_LOCAL_MACHINE
/Software
         /Apache Software Foundation
                 /Jakarta Isapi Redirector
                         /2.0

Are you sure that exists? If it does maybe a reboot is a good idea...

Regards,
-- 
Jason Bainbridge
http://jblinux.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message