tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lior Shliechkorn <liorshli...@yahoo.com>
Subject Re: isapi_redirector2.dll not loading correctly
Date Wed, 25 Jun 2003 17:10:16 GMT
This is what I have under the regedit:
 
(default)                REG_SZ         (value not set)
extension_uri        REG_SZ         /jakarta/isapi_redirector2.dll
log_file                 REG_SZ         c:\tomcat\logs\isapi_redirector.log
log_level               REG_SZ         debug
worker_file             REG_SZ         c:\tomcat\conf\workers.properties
worker_mount_file  REG_SZ         c:\tomcat\conf\uriworkermap.properties
 
And i have the isapi file under c:\tomcat\native\ directory and I'm pointing to it from the
WWW settings under IIS management.
 
Any ideas why it's not working from this point on?
 
Thanks again for your time,
 
Lior


Jason Bainbridge <jason@jblinux.org> wrote:
On Thu, 26 Jun 2003 00:43, Lior Shliechkorn wrote:
> Error: [jk_isapi_plugin.c (684)]: read_registry_init_data, Failed Registry
> OpenKey Software\Apache Software Foundation\Jakarta Isapi Redirector\2.0

Well that seems to indicate where the problem is, you need:

HKEY_LOCAL_MACHINE
/Apache Software Foundation
/Jakarta Isapi Redirector
/2.0

Within your registry and all the appropriate settings at that level.

Regards,
-- 
Jason Bainbridge
http://jblinux.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message