tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Riaan Oberholzer <riaanoberhol...@yahoo.com>
Subject How to choose a Tomcat version
Date Thu, 19 Jun 2003 13:10:04 GMT
Is there a general rule of thumb for choosing which
version of Tomcat to use? With servlet/jsp 2.3/1.2
specs you go for 4.0 or 4.1, but which branch and why?
And furthermore, which version within the branch?

I often see installations "stuck" at 4.0.4 - why don't
they upgrade to newer versions?

My tendency would be to always get the latest
(4.1.24), but seeing that so many installations get
stuck on earlier versions, I assume there is a good
reason for, or is it just the old "don't fix it if it
is not broken" rule?


__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message