tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barney Hamish <Hamish.Bar...@ect-telecoms.de>
Subject RE: Please Help
Date Mon, 16 Jun 2003 16:00:39 GMT
It sounds like you don't have an entry for the j_security_check in your
uriworkermap.properties file. IIS doesn't know that it needs to forward the
request for that page to tomcat...
add something like this

/webapp/j_security_check=$(default.worker)

and restart the web publishing service.
Hamish


> -----Original Message-----
> From: Lior Shliechkorn [mailto:liorshliech@yahoo.com]
> Sent: Monday, June 16, 2003 5:56 PM
> To: Tomcat
> Subject: Please Help
> 
> 
> Hi,
>  
> I'm still having some issues with the j_security_check if 
> anyone could help me with what is going wrong. I'm using 
> Tomcat 4.1.18, and Windows 2000 pro. I created the constraint 
> in the web.xml file and it's working fine on localhost:8080. 
> However, when I change over to a virtual directory under IIS 
> and type www.domain.com/webapp/login.jsp and submit the form 
> I get a "Page cannot be displayed" error:
> <p>
> The page you are looking for cannot be displayed because the 
> page address is incorrect. 
> <p>
> And the url stays as: 
> http://www.domain.com/webApp/j_security_check and not 
> directing over to the requested resource.
> <p>
> Please help, I need to get this done fairly soon.
>  
> Thanks,
> Lior
> 
> 
> ---------------------------------
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message