tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Atreya Basu <atr...@greenfieldresearch.ca>
Subject RE: JK2 config
Date Mon, 23 Jun 2003 12:34:14 GMT
Dan,

I've had success using JK2 on WinXP using both 1.4.1 and 1.4.2.  
I'm currently trying 1.4.2 on RH9.  So I'm not too sure if the JVM is
the problem here.  I'm suspecting it has something to do with the
environment settings.

_____________________________________
Atreya Basu
Developer,
Greenfield Research Inc.
e-mail: atreya (at) greenfieldresearch (dot) ca

-----Original Message-----
From: Dan BECHEANU [mailto:danb@INTRAROM.RO] 
Sent: June 23, 2003 6:53 AM
To: Tomcat Users List
Subject: RE: JK2 config


probably because RH9 works only with jdk1.4.1 and up

-----Original Message-----
From: Atreya Basu [mailto:basu@cs.dal.ca]
Sent: Monday, June 23, 2003 6:21 AM
To: tomcat-user@jakarta.apache.org
Subject: Re: JK2 config

Unfortunately I have had no luck getting it to work under RH9.  I always

get some kind of error saying scoreboard and then it can't find some 
libjvm.so or something.  I'm not sure what it all means.  If anyone has 
got mod_jk2 to work undre linux I'd really like to hear about it.
---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message