tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gareth Nolan" <gareth.no...@virgin.net>
Subject Repost: Jk2 - BAD packet signature
Date Sun, 08 Jun 2003 00:13:00 GMT
This is a repost as I am starting to pull my hair out. I've still not
resolved this problem. As mentioned below whenever I try localhost:8009 I am
getting a bad packet signature. One thing I didn't mention before, though,
was that I have embedded tomcat into JBoss 3.2.1 (not sure this makes a
difference though).

Desperately seeking help.

Gareth

----- Original Message -----
From: "Gareth Nolan" <gareth.nolan@virgin.net>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, June 04, 2003 3:30 PM
Subject: Jk2 - BAD packet signature


Hi,

Can anyone help me the above error. I'm running apache 2.0.45 / tomcat
4.1.24 on a redhat 8 box and I'm trying to get the jk2 connector to work
using channel socket (connector-4.1.24). No matter which port I use
(configured in workers2.properties - 8009, 8019) I get a bad packet
signature. The message that is dumped to the log would indeed through this
error according to MsgAjp.java i.e. not x1234 or x4142 but I'm not sure what
I'm doing wrong.

Any help would be greatly appreciated.

Gareth



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message