tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terje Hopsø <tehos...@online.no>
Subject RE: Database connection "No suitable driver"? SOLVED
Date Tue, 03 Jun 2003 20:21:36 GMT
It seems that the problem was in <context .... useNaming="true" ....>  I had
it false. Now it works fine in taglibs too.

Thanks for all help.

- Terje



-----Original Message-----
From: Terje Hopsø [mailto:tehosubs@online.no] 
Sent: 3. juni 2003 22:05
To: 'Tomcat Users List'
Subject: RE: Database connection "No suitable driver"? 


I found an example on www.sybase.com, searching for "tomcat" the first hit
was an example about jconnect for JDBC not using taglib and I got it working
properly.

So now I will try to find out why taglib is not working properly.

- Terje

-----Original Message-----
From: Nikola Milutinovic [mailto:Nikola.Milutinovic@ev.co.yu] 
Sent: 3. juni 2003 14:51
To: Tomcat Users List
Subject: Re: Database connection "No suitable driver"? 


> Yes.

Then there is something wrong with JDBC URL you're using to connect. That
message is actually from DriverManager/DataSource code.

Nix.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message