tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: compatibility between mod_jk for TC 3.2.3 and the TC 4.1
Date Thu, 22 May 2003 18:31:25 GMT

If you have a version of mod_jk for Apache 1.3.20 that is currently working 
with Tomcat 3.2.3, it should work without modification for Tomcat 4.1.

If you have problems with Tomcat 4.1 that you think are JK related, you 
might consider using the older Ajp13Connector class (deprecated) for your 
JK connection rather than the default CoyoteConnector.

John

On Fri, 23 May 2003 14:06:26 -0300, Emerson Cargnin <emerson@tre-sc.gov.br> 
wrote:

> I've trying to port our Tomcat production server   from 3.2.3 to 4.1. I'm 
> having some problems with mod_jk (the newest) and apache 3.1.20.
> May I use the mod_jk used by TC 3.2.3? will it work with the mod_jk.conf 
> auto generated by TC 4.1?
>
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message