tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: DirectoryIndex for index.jsp not working under apache
Date Tue, 13 May 2003 15:54:20 GMT

Yep, it isn't going to work.  Nobody has a good solution...I kludge it with 
index.html redirecting to index.jsp, some people use mod_rewrite, and I am 
sure there are other methods as well.

You might try playing around with the module order...my guess is that if 
mod_jk or mod_jk2 were loaded last it might work.

John

On Tue, 13 May 2003 11:43:59 -0400, Keith O'Brien <Keith@rga.com> wrote:

> Hello all,
>
> I can't seem to get apache to server up index.jsp pages using the
> DirectoryIndex. Everything else is working fine. If I access the page
> directly it opens without a problem, also If I use tomcat as the 
> webserver
> it access the page with no problem:
> test2/test/    		does not work
> test2/test/index.jsp 	works
> test2:8080/test/		works
>
> Here is my setup: RedHat 7.3
> Apache 1.3.27
> tomcat 4.1.24
> j2sdk1.4.1_02
>
> I'll be happy to provide configs if needed. Not sure if this is a known
> problem, I did find some references to it on the web.
>
> Thanks, Keith.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message