tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reynir Hübner <rey...@hugsmidjan.is>
Subject REPOST: JK2 multipart request
Date Wed, 21 May 2003 10:38:33 GMT

Hi, this is a repost, as I did not receive any replys. 

I have a problem with multipart requests using JK2 and IIS. 
I've installed the most recent release of JK2, (2.0.2 I think).

It works fine, except if I try to make multipart requests. I have a file upload component,
that works fine if I don't use IIS, but with IIS It cannot receive zip files, but there are
no problems with other types of files. What could be causing this. 

The error message I get in the browser is "The Parameter is incorrect" 

I get few more errors in the event log, I am not able to tell which ones are directly linked
to this error but these are the ones : 

Error: [jk_worker_ajp13.c (512)]: ajp13.service() Error  forwarding ajp13:ust_is:8009 1 0
Error: [jk_worker_ajp13.c (416)]: ajp13.service() ajpGetReply recoverable error 3
Error: [jk_handler_response.c (178)]: handler.response() Error sending response 
Error: [jk_service_iis.c (157)]: jk_ws_service_t::head, ServerSupportFunction failed
Error: [jk_worker_ajp13.c (416)]: ajp13.service() ajpGetReply recoverable error 3
Error: [jk_handler_response.c (200)]: Error ajp_process_callback - write failed
Error: [jk_service_iis.c (247)]: jk_ws_service_t::write, WriteClient failed

This problem did not happen with the old JK isapi_redirect.dll only with the new one. 

I posted a similar question few months ago, but I got no replys on it. So can anyone please
point out to me what I could fix ?

Thanx

reynir@hugsmidjan.is


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message