tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schwartz, David (CHR)" <David.Schwar...@pfizer.com>
Subject RE: Servlets not working in my context
Date Wed, 21 May 2003 11:52:02 GMT
I installed TomCat 4.1.8 on Windows XP Home. A username/password box pops up
when trying to acess the doc root. What is the default account? Also, why am
I getting this on xp & not nt?
Thanks
-----Original Message-----
From: Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
Sent: Tuesday, May 20, 2003 1:20 PM
To: Tomcat Users List
Subject: RE: Servlets not working in my context



Howdy,


>Should I be creating an entry for each (& every) servlet or is there a
way
>to make one entry for a classes folder? (if that's not against best
>practices)

No such shortcut exists in the servlet specification.  You have to make
an entry for every servlet that's linked to (either by the user/external
agent or by your own pages), which is pretty much every servlet.

Yoav Shapira



This e-mail, including any attachments, is a confidential business
communication, and may contain information that is confidential, proprietary
and/or privileged.  This e-mail is intended only for the individual(s) to
whom it is addressed, and may not be saved, copied, printed, disclosed or
used by anyone else.  If you are not the(an) intended recipient, please
immediately delete this e-mail from your computer system and notify the
sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message