tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacob Kjome <h...@visi.com>
Subject Re: Servlets not working in my context
Date Wed, 14 May 2003 19:48:04 GMT

You need to enable the invoker servlet.  Uncomment the servlet mapping for 
the invoker servlet in CATALINA_HOME/conf/web.xml

Jake

At 03:26 PM 5/14/2003 -0400, you wrote:

>Nice dog, but since I'm just a sys-admin, I shall defer to Yoav and the 
>other gurus.
>
>John
>
>On Wed, 14 May 2003 15:09:06 -0400, John Turner <tomcat- 
>user@johnturner.com> wrote:
>
>>
>>What kind of dog? ;)
>>
>>John
>>
>>On Wed, 14 May 2003 13:55:42 -0500, Kenny G. Dubuisson, Jr. 
>><kdubuisson@kcmria.com> wrote:
>>
>>>Hello all.  I just recently lost my hard drive in my development server and
>>>had to rebuild it.  After reloading all software and creating my context I
>>>can't get any of my servlets to work (I get an error saying that the servlet
>>>is unavailable).  My JSP's work fine in my context but servlets don't.
>>>
>>>I'm running Tomcat 4.1.24 with Apache 2 and mod_jk.  My context was created
>>>with the following in my server.xml file:
>>>
>>><Context path="/kcmria" docBase="kcmria" debug="0" reloadable="true"
>>>crossContext="true">
>>><Logger className="org.apache.catalina.logger.FileLogger"
>>>prefix="localhost_kcmria_log." suffix=".txt" timestamp="true"/>
>>></Context>
>>>
>>>I also added the following lines to my mod_jk.conf file:
>>>
>>>JkMount /kcmria ajp13
>>>JkMount /kcmria/* ajp13
>>>
>>>I'm stumped.  I even tried the HelloWorldExample servlet in my context but
>>>still no go.  I've also tried different file permissions to no avail.
>>>I've
>>>lost a full day of development on this so any help would be very much
>>>appreciated.  I'll give you my dog, cat, wife, etc. if you can figure this
>>>out.
>>>
>>>Thanks,
>>>Kenny
>>>
>>>
>>>---------------------------------------------------------------------
>>>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>>>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>>>
>>
>>
>
>
>
>--
>Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message