tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent J. Buonassisi" <...@vuit.com>
Subject Re: error starting apache w/ mod_jk2
Date Fri, 30 May 2003 14:30:26 GMT
you can get the connectors at:

http://jakarta.apache.org/builds/jakarta-tomcat-connectors

you'll choose either jk or jk2.  jk2 supercedes jk.

here is some documentation:

http://jakarta.apache.org/tomcat/tomcat-4.1-doc/config/connectors.html
http://jakarta.apache.org/tomcat/tomcat-4.1-doc/jk2/index.html
http://www.pubbitch.org/jboss/mod_jk2.html

cheers,

On Giovedì, mag 29, 2003, at 20:54 US/Pacific, deepa_narayanan wrote:

>
> Hi,
>    I also need to use apache 2.0.45 and tomcat 4.1.24 , on Unix 
> (solaris) and  Win2000.
> Please can you guide me as to what connector is to be used and where 
> to get the  downloadables of alll these
> Regards,
> Deepa
> -----Original Message-----
> From: Vincent J. Buonassisi [mailto:vjb@vuit.com]
> Sent: Friday, May 30, 2003 4:42 AM
> To: Tomcat Users List
> Subject: Re: error starting apache w/ mod_jk2
>
>
> hi,
>
> i installed apache 2.0.45 as per your suggestion of using a different
> one than the one that  comes w/ redhat.  however, i did read an email
> sent a couple of days ago by pascal chong where he writes that when his
> apache2 successfully loaded mod_jk2 he would get the following in the
> apache error_log file:
>
>> [Tue May 27 13:45:45 2003] [notice] workerEnv.init() ok
>> /etc/httpd2/conf/workers2.properties
>> [Tue May 27 13:45:45 2003] [notice] mod_jk child init 1 -1
>
> so, it seems to me that apache or mod_jk2 is trying to say that
> something is wrong when being loaded w/o giving the slightest hint as
> to what it could be.  any suggestions?
>
> thanks,
>
> vince
>
>
> On Mercoledì, mag 28, 2003, at 17:54 US/Pacific, Chong Yu Meng wrote:
>
>> Vincent J. Buonassisi wrote:
>>
>>> hi,
>>>
>>> i am using apache 2.0.45 and tomcat 4.1.24 on redhat 8.0.  i am able
>>> to start tomcat just fine and am able to connect to it thru my web
>>> browser.  but, when i start up apache i get the following error:
>>>
>>> [Wed May 28 15:40:32 2003] [notice] Digest: generating secret for
>>> digest authentication ...
>>> [Wed May 28 15:40:32 2003] [notice] Digest: done
>>> [Wed May 28 15:40:33 2003] [error] mod_jk child init 1 0
>>> [Wed May 28 15:40:33 2003] [notice] Apache/2.0.40 (Red Hat Linux)
>>> configured -- resuming normal operations
>>
>> Vincent,
>>
>> That does not look like an error. An annoyance maybe. In any case, you
>> should not be using Red Hat's httpd because it appears to be buggy
>> (according to some accounts). Use the rpms from Falsehope
>> (http://ftp.falsehope.com/home/gomez/apache2/).
>>
>> Regards,
>> pascal chong
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message