tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roberto Cosenza <rob...@robcos.com>
Subject Once more: Cannot load JDBC driver class 'null'
Date Sat, 24 May 2003 22:03:02 GMT
Hi.
I just moved to tomcat from resin but I can't go any further.
I know that this question has been asked several time, been looking in 
archives for the last 2 days but I didn't find any answer.
I tryed the connection pooling example shown on tomcat homepage, addint 
the specified context to the the standard server.xml file.
The mysql driver is correctly loaded if I try to load it manually (it is 
  in the right directory $CATALINA_HOME/commons/lib) but I still get the 
java.sql.exception shown in the subject.
 From the initial context I get a 
org.apache.commons.dbcp.BasicDataSource instance correctly but when I 
run getConnection....
Does anybody have any suggestion?
I tried both jakarta-tomcat-4.1.18 and jakarta-tomcat-4.1.24, obtaining 
the same results.

By the way, I don't know if it could be related: Every time a restart 
jakarta my DBTest application needs to be removed and reinstalled to 
work. Otherwise I see the content of the build directory. What's the 
problem with that?

Thank you very much,
Robcos
INFOFLEX AB


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message