tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Bainbridge <ja...@jblinux.org>
Subject Re: tomcat install
Date Wed, 28 May 2003 22:08:06 GMT
On Thu, 29 May 2003 06:59, electroteque wrote:
> ok i got the standalone binary working for now
>
> http://electroteque.dyndns.org:1025/
>
> i get a blank screen though ??

Can you check your CATALINA_HOME\logs directory and have a look at the log 
files for anything that looks like an error. I get a server not found error 
trying that address.

> also what is the difference between working with a standalone or a jk2
> module in apache ??

Standalone doesn't have builtin support for load balancing plus it uses 
Coyotge to process all HTTP requests, where in a high load environment it is 
better to integrate Tomcat with Apache.

If you are just using it for testing purposes I'd stick just with standalone 
but if you are deploying in a high load environment you should look at 
integrating with Apache using the "In process" method, if you choose to do 
that John Turner has some very good tutorials you can use (Search the archive 
for the links, I haven't got time right now to dig them up).

Regards,
-- 
Jason Bainbridge
KDE Web Team - http://kde.org 
webmaster@kde.org 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message