tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From " mde" <forw...@mail.thesmithconnection.net>
Subject Re: Deploying WAR files
Date Thu, 22 May 2003 17:23:16 GMT
Tom,
  Search for something like this in your server.xml file: 

<!-- Define the default virtual host -->
      <Host name="localhost" debug="0" appBase="webapps" 
       unpackWARs="true" autoDeploy="true">

if unpackWARs is set to false, then set it to true, restart tomcat, and your wars should start
to unpack at deploy.


---------- Original Message ----------------------------------
From: Tom Wheels <cvsmaillinglist@yahoo.com>
Reply-To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Date:  Thu, 22 May 2003 10:05:24 -0700 (PDT)

>Hi,
>
>I've seen this problem posted in other place without
>answers.  I am deploying a war file using ANT to the
>webapps directory of my Tomcat server.  Sometimes when
>I restart tomcat the war files do not get deployed.  
>
>In otherwords they do not unpack.  While I can still
>access the application by pointing directly to the
>.war file in my context parameter I would like to find
>out why these are not unpacking.  Please let me know
>what's going on.
>
>-Thanks in advance
>
>Tom
>
>__________________________________
>Do you Yahoo!?
>The New Yahoo! Search - Faster. Easier. Bingo.
>http://search.yahoo.com
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message