tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kenny G. Dubuisson, Jr." <kdubuis...@kcmria.com>
Subject Servlets not working in my context
Date Wed, 14 May 2003 18:55:42 GMT
Hello all.  I just recently lost my hard drive in my development server and
had to rebuild it.  After reloading all software and creating my context I
can't get any of my servlets to work (I get an error saying that the servlet
is unavailable).  My JSP's work fine in my context but servlets don't.

I'm running Tomcat 4.1.24 with Apache 2 and mod_jk.  My context was created
with the following in my server.xml file:

<Context path="/kcmria" docBase="kcmria" debug="0" reloadable="true"
crossContext="true">
   <Logger className="org.apache.catalina.logger.FileLogger"
prefix="localhost_kcmria_log." suffix=".txt" timestamp="true"/>
</Context>

I also added the following lines to my mod_jk.conf file:

JkMount /kcmria ajp13
JkMount /kcmria/* ajp13

I'm stumped.  I even tried the HelloWorldExample servlet in my context but
still no go.  I've also tried different file permissions to no avail.  I've
lost a full day of development on this so any help would be very much
appreciated.  I'll give you my dog, cat, wife, etc. if you can figure this
out.

Thanks,
Kenny


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message