tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: Tomcat and Apache
Date Wed, 23 Apr 2003 16:52:32 GMT

If http://devmachine/index.jsp doesn't work, the connector between Apache 
and Tomcat is not working properly.

Can you give us more info about the config on devmachine?

John

On Wed, 23 Apr 2003 06:48:50 -0700, Sandra Patricia Hunter 
<redbirdofthesouth@shaw.ca> wrote:

> I am not sure if I should be concerned or not.
>
> I have installed Apache and Tomcat on my dev machine and have set up a
> production machine that will be the place where users actually make use 
> of
> my app. Both machines are on the same network and run Win2K.
>
> Everything works fine but I am not sure if it is working correctly as I
> haven't done this before: when I access the app on the dev machine I use
> this address: http://localhost/index.jsp . When I access it on the
> production machine I have to use this address:
> http://devmachine:8080/index.jsp
>
> Seems to me I shouldn't have to include that 8080 if the prod machine is
> able to access Apache properly and that we are actually still just using
> Tomcat.
>
> There will be minimal users of this application and it will always be 
> used
> via the inhouse network so I am not overly concerned but... Should I be?
>
> Sandra Patricia Hunter
> Systems Development and Web Design
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message