tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Question about Tomcat 4.1 + SSL w/IBM JDK1.4
Date Sat, 26 Apr 2003 07:43:07 GMT
The HEAD branch of j-t-c (used by Tomcat 5) has support for this.  It didn't
improve as much as I'd hoped with Sun's JVM, so I left it in HEAD thinking
that it was mostly an academic clean-up.  From this, I guess that I'll have
to back-port it to Tomcat 3.3.x/4.1.x.

<alain@fbsims.com> wrote in message
news:200304251628.MAA46382@h50.fbsims.com...
>
> Hi all,
>
> As i understand, it is not need to have the JSSE since the 1.4
> JDK contains the classes. I'm trying to configure SSL in tomcat
> and i'm running into a wall here.
>
> I'm getting an InvocationTargetException caused by NoClassDefFoundError
> : com/sun/net/ssl/SSLContext
>
> I reviewed the jar files in the jdk and the SSLContext class is located
> in the following package: com/ibm/net/ssl/SSLContext
>
> What should I do, how can point tomcat to the different package name
> or should i restructure the jar file to sun instead of ibm?
>
> Thanks!
>
>
>
> Alain




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message