tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: mod_jk and jserv
Date Wed, 16 Apr 2003 06:47:11 GMT
The jserv protocol (aka Ajp1.2) is heavily deprecated (and has been so for
at least 18 months :).  I would strongly recommend setting a plan to get off
of it.  However, it is currently supported by all currently released
versions of Tomcat (e.g. 3.3.1/4.0.4/4.1.24).  AFAIK, it won't be supported
at all in Tomcat 5 however.

"Noel J. Bergman" <noel@devtech.com> wrote in message
news:NBBBJGEAGJAKLIDBKJOPMEIPBDAB.noel@devtech.com...
> > Does anyone know if mod_jk talk to jserv?  The info I've found about
> > this is inconclusive.
>
> I don't know if mod_jk can talk to jserv, but I do know (because I have a
> server running this way), that mod_jserv and mod_jk work just fine.  We
have
> some virtual hosts still using jserv, and others using Tomcat 4.1.24.
>
> --- Noel




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message