tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oliver Wulff" <oliver.wu...@zurich.ch>
Subject Antwort: RE: tomcat 4.1.18 NT service
Date Tue, 01 Apr 2003 17:02:37 GMT

I had also a problem with tomcat running as a W2K service. In some cases,
tomcat just hangs. It uses almost 100% of CPU resources. I used the
tomcat.exe to do it which doesn't work.
It works fine, if I execute startup.bat.
It does work now with JavaService.exe from
http://www.alexandriasc.com/software/JavaService/documentation.html

******************************************************************
Oliver Wulff
Zürich Versicherungs-Gesellschaft
IA4, CoC Middleware
Postfach, 8085 Zürich
Telefon: +41- 1 628 58 07
Fax: +41 - 1 623 58 07
E-Mail: mailto:oliver.wulff@zurich.ch



                                                                                         
                                             
                      "Cox, Charlie"                                                     
                                             
                      <ccox@cincom.com         An:      'Tomcat Users List' <tomcat-user@jakarta.apache.org>
                          
                      >                        Kopie:   "'andrewwdg@yahoo.co.uk'" <andrewwdg@yahoo.co.uk>
                             
                                               Thema:   RE: tomcat 4.1.18 NT service     
                                             
                      01.04.2003 17:46                                                   
                                             
                      Bitte antworten                                                    
                                             
                      an "Tomcat Users                                                   
                                             
                      List"                                                              
                                             
                                                                                         
                                             
                                                                                         
                                             




I had this same prob on 4.0.x and the bug I had opened was labelled as a
'worksforme' since they could not reproduce it(bug 4524). It happened on a
clean install of win2k that only had office 2k I think. I think it was a
problem with the JavaService that was used with tomcat since tomcat worked
fine through the tomcat.bat file.

I ended up using the old jk_nt_service.exe(which I still use,btw) by
following the directions here:
http://www.mail-archive.com/tomcat-user@jakarta.apache.org/msg35196.html
(replace references to 3.2 with 3.3)

Charlie

> -----Original Message-----
> From: Andrew Garnett [mailto:andrewwdg@yahoo.co.uk]
> Sent: Saturday, March 29, 2003 8:00 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: tomcat 4.1.18 NT service
>
>
> Yes Larry, that's the weird thing - everything looks
> fine until the hang, then the Iexplorer globe just
> keeps rotating. No response, no timeout, nothing in
> the log, it just goes on... I'll try to leave it
> overnight to see if it eventually returns.
> The worst part is that it does actually work for a
> brief few minutes, so the config can't be that bad.
>
> meantime, I've installed on another NT4 box, and got
> exactly the same. I got the .exe from the apache site,
> so I'm hoping someone else has seen it.
>
> Any ideas gladly accepted...
> Andy
> =====  "Larry Meadors" <Larry.Meadors () plumcreek !
> com>
>
>
> Did you look in the logs?
>
> >>> andrewwdg@yahoo.co.uk 03/28/03 10:14 AM >>>
> All,
> The tomcat-4.1.18.exe installs perfectly as a service
> on my NT 4 box, starts up tomcat service happily, and
> immediately responds on port 8080 with the example
> servlets.
> Then within a minute or two, it stops responding
> completely - just hangs with no output anywhere.
>
> If I startup using the bat files in DOS, everything
> runs fine.
> Any ideas ?
> Thanks,
> Andy
>
>
>
> __________________________________________________
> Yahoo! Plus
> For a better Internet experience
> http://www.yahoo.co.uk/btoffer
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org






---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message