tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph.Stev...@alcatel.be
Subject build problem expat 1.95.2
Date Tue, 29 Apr 2003 09:17:52 GMT
howdy ;

  i'm currently trying to build apache 2.0.44 and i am a newbie on this
matter ,
  the build failed during a "making all in expat"

  i ran first a     ./configure --prefix=/osp/apache24 --with-mpm=prefork
--enable-charset_lite=shared --enable-proxy --enable-so --enable-threads

--enable-ext-filter=shared --enable-ssl --with-ssl=/osp/apache24/ssl

  then i ran a make and and encountered the following error :

make

Making all in srclib
Making all in apr
Making all in strings
Making all in passwd
Making all in tables
Making all in file_io/unix
Making all in network_io/unix
Making all in threadproc/unix
Making all in misc/unix
Making all in locks/unix
Making all in time/unix
Making all in mmap/unix
Making all in shmem/unix
Making all in user/unix
Making all in memory/unix
Making all in atomic/unix
Making all in poll/unix
Making all in support/unix
Making all in dso/unix
Making all in apr-util
Making all in buckets
Making all in crypto
Making all in dbm
Making all in sdbm
Making all in .
Making all in encoding
Making all in hooks
Making all in ldap
Making all in uri
Making all in xml
Making all in expat
/bin/ksh ../libtool --mode=compile cc -DHAVE_CONFIG_H -DPACKAGE='"expat"'
-DVERS
ION='"expat_1.95.2"'
-I/osp/apache24/httpd-2.0.44/srclib/apr-util/xml/expat/lib
-I.. -I/osp/apache24/httpd-2.0.44/srclib/apr-util/xml/expat/lib  -g -c
xmlparse.
c
 cc -DHAVE_CONFIG_H -DPACKAGE=\"expat\" -DVERSION=\"expat_1.95.2\"
-I/osp/apache
24/httpd-2.0.44/srclib/apr-util/xml/expat/lib -I..
-I/osp/apache24/httpd-2.0.44/
srclib/apr-util/xml/expat/lib -g -c xmlparse.c  -DPIC -o .libs/xmlparse.o
 cc -DHAVE_CONFIG_H -DPACKAGE=\"expat\" -DVERSION=\"expat_1.95.2\"
-I/osp/apache
24/httpd-2.0.44/srclib/apr-util/xml/expat/lib -I..
-I/osp/apache24/httpd-2.0.44/
srclib/apr-util/xml/expat/lib -g -c xmlparse.c -o xmlparse.o >/dev/null 2>
&1
/bin/ksh ../libtool --mode=link  cc -version-info 1:0:1 -g  -o libexpat.la
-rpat
h /osp/apache24/lib  xmlparse.lo xmltok.lo xmlrole.lo

libtool: link: `xmltok.lo' is not a valid libtool object
*** Exit 1
Stop.
*** Exit 1
Stop.
*** Exit 1
Stop.
*** Exit 1
Stop.
*** Exit 1
Stop.
*** Exit 1
Stop.

can anyone help me out please , the goal is to ultimately use soap and
setup a uddi server ..
so i guess the xml modules should be right , or is this module not needed
for my case  ?

thx a lot
greetz christoph



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message