tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "" <>
Subject JNDI Connection Pool - Version Problem
Date Mon, 28 Apr 2003 16:04:11 GMT
Hi All.                                                                                   
I'm trying to obtain a JNDI Connection Pool to Oracle. 
Following all the suggestions and hints found in the newsgroup I've now a version which works
under JDK vers. 1.4 and Tomcat vers. 4.1.18.

Now, unfortunately, I need to solve the same problem under JDK vers. 1.3.1 and Tomcat vers.
3.2.3, as well.
I've already tried to move all my stuff in the older environment, but doesn't work.

Now I'm wondering: 
1) First of all, if it's possible to get a JNDI Connection Pool under JDK vers. 1.3.1 and
Tomcat vers. 3.2.3.
2) Secondly, if there is any particular care that I should take when I move the working software
in the older environment.

Any suggestion would be really appreciated. 
Thanks in advance to everybody, best regards, Alessio                                    

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message