tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhishek Srivastava" <absri...@cisco.com>
Subject Problem with IBM JDK1.4 and tomcat 4.1 in parser
Date Tue, 29 Apr 2003 10:57:20 GMT
I am using IBM JDK1.4 and tomcat 4.1.
The parser of IBM JDK1.4 is too old.
I want to use xerces (version > 1.1.3). How can I do that? 
I cannot use "Endorsed mechanism" to override new xerces.jar, as this
will affect other web applications on my system, as they do not use
xerces.jar.

Is there a way by which my application uses the new xerces.jar only.


Regards,
Abhishek


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message