tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Januski, Ken" <kjanu...@phillynews.com>
Subject RE: Debian, Apache 2.0.44, Tomcat 4.1.24, IBM JDK 1.4, JNI inproc ess
Date Thu, 03 Apr 2003 17:54:22 GMT
I've always used the Blackdown JVM on Debian. But I use it sporadically so I
can't say I'm up to date on it or any other JVMs for Debian. But I know I
chose it for a reason, probably because the Debian Users List recommended
it.

I'm sure you'd get a quick answer on the Debian User list.


-----Original Message-----
From: Richard Dunn [mailto:richard.dunn@arkona.com]
Sent: Thursday, April 03, 2003 12:46 PM
To: Tomcat Users List
Subject: Re: Debian, Apache 2.0.44, Tomcat 4.1.24, IBM JDK 1.4, JNI
inprocess


On Thursday 03 April 2003 10:00, Peter H. wrote:
> Would be nice hint if sun's jvm runs under debian...heard it doesn't
> You know about this rumor?
>

It has been > 1 year since I last used Debian, so I am not aware of this 
rumor. I hope it is not the case. I have been using the above configuration 
(except NOT as JNI) on Redhat 8, and SUSE 8 and have had no problems.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message