tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Einfeldt" <ralph.einfe...@uptime-isc.de>
Subject RE: Jasper Error wrong version of Object.class (48.0 , should be 47.0)
Date Wed, 02 Apr 2003 06:23:52 GMT
Is it possible that you have a tools.jar in the tomcat classpath
that is older than j2sdk1.4.1_01 ? (AFAIK some versions of
tomcat where delivered with tools.jar)

> -----Original Message-----
> From: Robert Priest [mailto:Robert.Priest@bentley.com]
> Sent: Tuesday, April 01, 2003 10:22 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Jasper Error wrong version of Object.class (48.0 , should be
> 47.0)
> 
> cannot access java.lang.Object bad class file: 
> C:\j2sdk1.4.1_01\jre\lib\rt.jar(java/lang/Object.class) class 
> file has wrong version 48.0, should be 47.0 Please remove or 
> make sure it appears in the correct subdirectory of the 
> classpath. public String getServletInfo() { 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message