tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Madhavi Thottempudi <madh...@caret.cam.ac.uk>
Subject Re: Single sign on problem!!
Date Tue, 01 Apr 2003 13:59:42 GMT
Hi Gabriel!
I really appreciate your help. Thanks.
I will try SSO on 4.1.24 and let you know how it goes.

btw, my mail id is madhavi@caret.cam.ac.uk

regards,
M

>On Tue, 01 Apr 2003 14:29:57 +0100
>
> > Hi !
> > Thanks for UR reply. I am doing everything U were suggesting me to
> > (pls see my previous mail).
> > I know that the realm is working well, because it is authenticating
> > the user properly and yes, I did put that under <engine> level.
> >
> > The problem I am having is that it's asking me to re-authenticate when
> > I move from one webapp to another.
> > So, I was wondering if I have to mention the list of webapps that use
> > this single sign on feature somewhere...IS that so??
>No. ... if yes i don't know where :).
>
>But :
>I'm using the 4.1.24 (because of some bug in realm authentication) and i
>use realm with the sso and 2 servlets and it work.
>
>If it doesn't work with that i can give you a part of my configuration
>in private.
>
>bye.
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message