tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lynn Tran <lyt...@cisco.com>
Subject RE: Tomcat 4.1.24 - SSL
Date Wed, 23 Apr 2003 16:37:18 GMT
Hi,

Since you're in the SSL topic ... I'm using the IE to connect to the 
server.  When I clicked the View Certificate from the Security Alert, I saw 
a button called Install Certificate.  What is this feature for and seems 
like it's specific to  IE that since don't see it with Netscape.  Perhaps I 
don't have anyway to disable this button.  BTW, I'm using keystore to 
generate a self signed certificate.

Regards,

Lynn

At 11:41 AM 4/23/2003 -0400, Ron Consol wrote:
>Hi Folks,
>
>         OK, problem solved - user error -naturally.  I guess I misread
>the documentation.  Anyway, Tomcat was looking for the ".keystore" file
>in the "Documents and Settings" directory.
>
>                         Cheers .................... RonC
>
>Ron Consol
>Home:352.621.4797
>Cell: 352.302.5856
>Work: ronc@us.ibm.com
>Home: rconsol@tampabay.rr.com
>Web: http://web.tampabay.rr.com/rconsol/
>"Those who desire to give up freedom in order to gain security will not
>have, nor do they deserve, either one."
>Thomas Jefferson.
>
>-----Original Message-----
>From: Mark W. Webb [mailto:mark@dolphtech.com]
>Sent: Wednesday, April 23, 2003 11:17 AM
>To: Tomcat Users List
>Subject: Re: Tomcat 4.1.24 - SSL
>
>What JDK are you using?  And is it installed in a directory that
>contains spaces?
>
>
>Ron Consol wrote:
>
> >Hi folks,
> >
> >            I am stuck, probably doing something stupid but I can't see
> >the error messages.
> >
> >            I am running TomCat on Win2K.  I followed the instructions
> >in the doc to create a .keystore file.  I added the JSSE jars to the
> >JAVA_HOME lib.  As soon as I uncomment the supplied SSL connector for
> >port 8443 Tomcat rolls over and dies at startup.
> >
> >            I can see an error message flash on the screen but it is
> >gone before I can actually see it.  There are no log entries created.
>I
> >tired using "-debug" and get a splash of messages but they are all
> >before the problem occurs.  I tired redirecting the output to a "log
> >file" (startup > error.log) but still no error messages.
> >
> >            How can I get a handle on what is happening?  Or, any
> >suggestions as to how to enable SSL?
> >
> >            My "real problem" is that I am writing an application that
> >requires SecureSockets.  Whenever I run that servlet, I get a message
> >that "no SSL Server Sockets".  So, it seemed reasonable to me that I
>had
> >to enable Tomcat to handle SSL???  I am fishing now.
> >
> >                                    Cheers ......... RonC
> >
> >
> >Ron Consol
> >Home:352.621.4797
> >Cell: 352.302.5856
> >Work: ronc@us.ibm.com
> >Home: rconsol@tampabay.rr.com
> >Web: http://web.tampabay.rr.com/rconsol/
> >"Those who desire to give up freedom in order to gain security will not
> >have, nor do they deserve, either one."
> >Thomas Jefferson.
> >
> >
> >
> >
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message