tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darrell B <>
Subject Apache 2.045 and Tomcat 4.1
Date Tue, 22 Apr 2003 04:57:35 GMT
I think I understand how to modify the file and the file, however adding the following line prevents the 
apache service from starting on xp.
LoadModule jk_module modules/mod_jk.dll
I am not sure but I believe it may be because I am not using the proper 
mod_jk.dll version.  Is there a binary for apache 2.045 or which one 
should be used for the new version of apache?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message