tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: AW: mod_jk2 build errors
Date Tue, 29 Apr 2003 15:37:44 GMT
Michael,

When you compile Apache, you'll have to use the
following:

./configure --enable-modules=all --enable-shared=most

You really don't need to use enable-modules=all if you
wish to be more selective on your system.  My system
is a development box, and I never know quite what the
users will ask next.

However, you do need to use enable-shared=most, or at
least enable shared modules.  Without this, you will
not be able to use a mod_jk2.so module.  It would have
to be linked in at Apache compile time.

There's a good explanation of how to build Apache in
the installation readme (INSTALL.txt, I think). 
Running

./configure --help

will also give you lots of information.

HTH

/mde/
just my two cents . . . .

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message