tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Gerdau" <...@technosis.de>
Subject Re: mod_jk2 build errors
Date Sun, 27 Apr 2003 13:20:45 GMT
>I tried to build mod_jk2 because a customer wants to integrate tomcat
>4.1.24 into apache 2.0.45 and binaries only seem to be available for
>apache 2.0.43.

I'm not sure I can help you with your build errors, but:
I know from my own working setup that mod_jk2 for Apache 2.0.43
does work with Apache 2.0.45 as well.

Also as had been pointed out by others last week according to
the release notes Apache 2.0.45 is supposed to be compatible
to Apache 2.0.43 w/r to modules.

Best,
Michael
--
 Vote against SPAM - see http://www.politik-digital.de/spam/
 Michael Gerdau       email: mgd@technosis.de
 Requirement not stated for Windows or MS-DOS 6.22: Barf bag
 GPG/PGP-keys available on request or at public keyserver



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message