tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: mod_jk2 from source - brief HOW TO
Date Thu, 24 Apr 2003 19:48:56 GMT
Louis,

./configure \
    --with-apxs2=/usr/local/sbin/apxs \
    --with-tomcat41=/usr/local/jakarta-tomcat4.1 \
    --with-java-home=/usr/local/jdk1.4.1 \
    --with-apr-include=/usr/local/include/apache2 \
    --with-apr-lib=/usr/local/lib/apache2 \
    --with-jni \
    --with-pcre

Interesting that using --with-apxs2 didn't resolve all
of your issues so you wouldn't have to use
--with-apr-include and --with-apr-lib.

It looks like the configure script really doesn't pick
up the locations very well.

I had a similar issue with the layout maps when I
built Apache 2.0.45 from scratch.

I added my layout to the layout file and configure did
not pick it up.  I just modified the default layout to
get configure to put things where I thought was
reasonable.

I agree - sending this to bugzilla would be good.  I
wonder if it could be fixed in rules.mk?

/mde/
just my two cents . . .

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message