tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Chamberlin" <ma...@easystreet.com>
Subject Re: CGIServlet
Date Thu, 24 Apr 2003 17:01:52 GMT
Todd, I may have answered your question in a posting I sent in just a couple days ago, especially
if you are running under Linux.
Refer to the thread "Help! CGI unreliable under Tomcat", find my posting, and see if that
answers your question in regards to the
expectations of the CGIServlet.

     Marc...


----- Original Message ----- 
From: <contact@abilsoft.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Thursday, April 24, 2003 9:17 AM
Subject: CGIServlet


>
> Hello:
>
> I've recently started working with the
> org.apache.catalina.servlets.CGIServlet.  I've built a simple
> web app that use this CGIServlet to run viewcvs cgi's.  All
> seems to be working with one pesky exception.  The viewcvs
> cgis build html pages that have fully qualified references
> to icons such as /icons/...  I've packaged these icons in
> their appropriate directory structure within the war file, but
> they still are not found since they don't follow the
> convention webAppName/icons/...
>
> By the way, I'm running on a JBoss container with embedded Catalina.
>
> I'd appreciate any help you can provide.  Especially, is there a way to change the web
document root within the web.xml, so that
fully qualified icon references sucgs as /icons/... could be resolved to files contained within
the appropriate dire structre within
the war file?
>
> Thanks,
>
> Todd
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message