tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomcat-RND" <tomcat...@hotmail.com>
Subject Re: upgrade from 4.0 to 4.1
Date Sat, 01 Mar 2003 10:02:26 GMT
Hi,

JDK 1.4 is not required. It should do by using the JAVA_HOME.
Try by adding the JDK/bin to your System path variable.and restart the
server.

Are you running tomcat in WIN or Linux etc.,?

Ragards,
Pratt

----- Original Message -----
From: "neal" <nealcabage@yahoo.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Saturday, March 01, 2003 3:29 PM
Subject: upgrade from 4.0 to 4.1


> I tried to do a simple upgrade from 4.0.4 to 4.1.18.  I simply copied the
> file structures of 4.1.18 over the top of those for 4.0.4.  I presume this
> should do it but in fact I now get a message that Tomcat can't find the
> compiler.  It is suggesting that perhaps my JAVA_HOME variable isn't set.
> But .. it is!  And besides I didn't touch my sys variables.
>
> Any thoughts?  JDK1.4.1 isn't required here is it?
>
> Thanks.
> Neal
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message