tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Tulley" <JTUL...@novell.com>
Subject Re: compatability issue
Date Wed, 05 Feb 2003 23:06:43 GMT
Do you have one that is built for the same apache version as what you
have?  For instance, today I accidentally grabbed the Apache 2.0 version
of mod_jk and it complained.  I had an older Apache 1.3 version that I
should have been using.  Apache 2 and Apache 1.3 had some architecture
changes, and I know that at least on some OS's (I'm guessing all) that
there are different versions for each Apache of the versions.

Jeff Tulley  (jtulley@novell.com)
(801)861-5322
Novell, Inc., the leading provider of Net business solutions
http://www.novell.com

>>> david.nelson@talkingstone.com 2/5/03 3:56:21 PM >>>
I'm trying seemingly like several others to get mod_jk to work.  When I
try
to start Apache after successfully starting Tomcat, I receive the
error:
httpd: module "mod_jk.c" is not compatible with this version of
Apache.
Please contact the vendor for the correct version.

As a side note, I've followed the how-to tutorial on John Turner's site
and
so I think I have some sort of compatibility issue.  Has anyone else
seen
this issue?

Thanks,


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org 
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message