tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sven Köhler <skoeh...@upb.de>
Subject Re: Apache2.0 - Tomcat4.0.6
Date Thu, 13 Feb 2003 17:05:28 GMT
>                 Our system is running on Tomcat 3.2.3 and Apache 1.3... 
> We are planning to migrate to tomcat 4.0.6.. Should we change the Apache 
> version to 2.0?... will tomcat 4.0 work well with Apache1.3?..

why not tomcat 4.1.18?

you could use instruct apache 2.0 to fork() only one process, and use 
threads. that's a nice feature of apache, because you could use 
JNI-worker(s) than.

i don't know, how stable mod_jk2 is, and i don't know, if the JNI-worker 
thing would work with mod_jk too.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message