tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: mod_jk.so / apache 1.3.27 / tomcat 4.1.18
Date Tue, 11 Feb 2003 07:14:23 GMT

"[de internetman] Rene Kooyman" <rene@deinternetman.nl> wrote in message
news:1044909208.3e480c987f866@webmail.deinternetman.nl...
> Oke, that's done, just use the: /usr/lib/apache folder .. pffff,
> now were getting somewhere, although i can't compile normaly because
> apxs is located in the other folder ... so be it ....
>
> Now md_jk.so will load... but here's the error messages i was telling
> you about earlier:
>
> [warn] Loaded DSO modules/mod_jk.so uses plain Apache 1.3 API, this module
> might crash under EAPI! (please recompile it with -DEAPI)
>
>
> And like i said before, should this be safe to ignore ... or do i have to
> recompile ... and if so: how ?
>

It will probably crash (unless you disable SSL support at runtime).  You
need to provide the correct --with-apxs path the the mod_jk configure script
so that it knows to compile with the EAPI code.

> --
>     Kind regards,
>
>         Rene Kooyman
>
>
> -------------------------------------------------




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message