tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hong Li" <hon...@peak-corp.com>
Subject Tomcat 4.1.18 standard version & XML parser
Date Mon, 24 Feb 2003 11:07:26 GMT
All,


this might be a old question but I'd searched online and can't find any
tomcat 4.1.x related. so hope someone could help.

I am using a vendor's jar file which need using a version of Xerces
parser(sorry asking them now which version) so I guess can't use default
tomcat one. so I place the xercesImpl.jar (from them) into the
MYAPPDIR/WEB-INF/lib.  I am not start tomcat using the -D endors setting so
the parser in COMMON/ENDORSED shouldn't be used by tomcat. in this case, can
I tell that all my appl is using the parser in  MYAPPDIR/WEB-INF/lib instead
of any others? Neither the one from JDK 1.4(I am using 1.4.02) nor tomcat
internal?



Many thanks,


HL -let me send this mail before I go insane.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message