tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject for Tru64 5.1
Date Tue, 25 Feb 2003 21:45:43 GMT
I'm new to this email list so forgive me if I'm in the wrong group for the 
following question.:

I'm a Lawson client who uses the apache web server 1.3.27 and tomcat 
servlet container 3.2.4 to handle servlets.  I can get apache to run and 
tomcat to run but not together.  I'll start tomcat and thus generate 
/usr/local/tomcat/conf/mod_jk.conf-auto which is referenced by apache in 
the httpd.conf file as: Include /usr/local/tomcat/conf/mod_jk.conf-auto. I 
get the following error:
# ./httpd configtest
Syntax error on line 8 of /usr/local/tomcat/conf/mod_jk.conf-auto:
Cannot load /usr/local/apache/libexec/ into server: dlopen: Can't 
needed library: /usr/local/apache/libexec/

I've tried creating but have not had any success.  What can I do 
to create this object on Tru64 Unix 5.1.  We are using an ES40 Compaq 
Alpha server.

 I tried the following but it failed with the following:
apxs -o -I/usr/opt/java131 -I/usr/opt/java131/include 
-I/usr/opt/java131/include/alpha -c *.c /usr/opt/java131/*.c
-I/usr/local/apache/include -I/usr/opt/java131 -I/usr/opt/java131/include 
-I/usr/opt/java131/include/alpha  -c *.c
cc: Severe: No such file or directory
... file is '*.c'
apxs:Break: Command failed with rc=1

Any help would be greatly appreciated.

David Vann
Martha Jefferson Hospital
459 Locust Avenue
Charlottesville, VA 22902
Phone (434) 244-5911
Fax (434) 982-7351
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message