tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wilson, Allen" <Allen.Wil...@marcresearch.com>
Subject RE: mod_webapp solaris 8
Date Wed, 12 Feb 2003 18:21:58 GMT
Reed...

I just completed setting up a Apache 1.3.27/Tomcat 4.1.18/Jetspeed 1.4.1
configuration. I went with mod_jk.so and was able to use a binary. You
may want to consider going that way if you can....

Allen

-----Original Message-----
From: reed crowe [mailto:rcrowe@cutthroatcom.com] 
Sent: Wednesday, February 12, 2003 11:43 AM
To: tomcat-user@jakarta.apache.org
Subject: mod_webapp solaris 8


  I am trying to get apache-tomcat-mod_webapp running on
Solaris 8. I am running J2SDK-1.4.0_003 from sun.

I have downloaded the following:
 
gcc3.2.1
tomcat-4.1.18 (source)
jakarta-tomcat connectors 4.1.18 (source)
apr-0.9.1 (source)
automake
autoconf  
libtool1.4.3
m4-1.4
 
I have been able to configure (--with-apxs and --with-apr) and make the 
mod_webapp.so file
but when I configtest apache I get the following error:
  
Syntax error on line 238 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/mod_webapp.so into
server: ld.so.1: /usr/local/apache/bin/httpd: fatal:
libapr-0.so.0: open failed: No such file or directory
 
 
Obviously I do not have the libapr-).so.0 file, but when should it have 
been created? Does the --with-apxs not apply when compiling apr?
I have been on this for a couple of days and I am not sure where to go 
with it.
Is mod_jk the way to go????

Any help would be most appreciated.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message