tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Apache will not load mod_webapp
Date Tue, 18 Feb 2003 23:23:34 GMT

I would try looking for a file on your system called libapr-0.so or
libapr.so.  Symlink it to libapr-0.so.0.

John


-----Original Message-----
From: Anthony Marciano [mailto:amarciano@library.rochester.edu] 
Sent: Tuesday, February 18, 2003 5:08 PM
To: tomcat-user@jakarta.apache.org
Subject: Apache will not load mod_webapp


I'm attempting to get mod_webapp to work using Apache 1.3.27 and APR-0.9.1
on Solaris 8. However, Apache generates the following error message when it
tries to load mod_webapp:
 
Syntax error on line 206 of /dspace-apps/apache/conf/httpd.conf:
Cannot load /dspace-apps/apache/libexec/mod_webapp.so into server:
ld.so.1: /dspace-apps/apache/bin/httpd: fatal: libapr-0.so.0: open
failed: No such file or directory

Any suggestions you could provide would be most helpful. All of my research
has failed to lead me to an answer.
 
Thanks!
 
Tony Marciano
University of Rochester


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---

Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.449 / Virus Database: 251 - Release Date: 1/27/2003
 

---

Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.449 / Virus Database: 251 - Release Date: 1/27/2003
 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message