tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: BUG...? java.sql.SQLException: Cannot load JDBC driver class 'nul l'
Date Thu, 06 Feb 2003 17:21:22 GMT

Ah....so you can still use "/" to access your webapp?   

John


> -----Original Message-----
> From: Raible, Matt [mailto:Matt_Raible@cable.comcast.com]
> Sent: Thursday, February 06, 2003 12:13 PM
> To: 'Tomcat Users List'
> Subject: RE: BUG...? java.sql.SQLException: Cannot load JDBC driver
> class 'nul l'
> 
> 
> I filed a bug on this, but the error only occurs when I try 
> to set my app as
> the root context (path="").
> 
> http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16762
> 
> BTW, my app and db connection still works, just errors in the 
> log.  This bug
> includes a workaround - placing my app in the webapps/ROOT folder.
> 
> HTH,
> 
> Matt
> 
> > -----Original Message-----
> > From: Turner, John [mailto:JTurner@AAS.com]
> > Sent: Thursday, February 06, 2003 9:54 AM
> > To: 'Tomcat Users List'
> > Subject: RE: BUG...? java.sql.SQLException: Cannot load JDBC driver
> > class 'nul l'
> > 
> > 
> > 
> > Can you post the Bugzilla URL for the bug?  "Null" can be 
> > returned for all
> > sorts of reasons, and in the last 6 or 8 months, the vast 
> majority of
> > messages I've seen on that error message on this list were 
> > pilot error, not
> > bugs.  I'm not questioning you, just curious to see what the 
> > dev team says.
> > 
> > John
> > 
> > > -----Original Message-----
> > > From: Murray Furtado [mailto:Murray.Furtado@GFIgroup.co.uk]
> > > Sent: Thursday, February 06, 2003 11:50 AM
> > > To: 'tomcat-user@jakarta.apache.org'
> > > Subject: BUG...? java.sql.SQLException: Cannot load JDBC 
> > driver class
> > > 'nul l' 
> > > 
> > > 
> > > From examining this list, it seems that a number of folk have 
> > > tried setting
> > > up JNDI datasources as per the Tomcat HOWTOs, but have had 
> > this error
> > > returned.  I've also noticed that it's been logged in 
> > > Bugzilla as a bug.
> > > Does anyone know of a fix/workaround for the issue..?  Can we 
> > > expect it to
> > > be fixed in the next release of Tomcat?
> > > 
> > > Regards,
> > > 
> > > Murray
> > > 
> > > 
> > 
> ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> > > For additional commands, e-mail: 
> tomcat-user-help@jakarta.apache.org
> > > 
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> > 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message