tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeanfrancois Arcand <jfarc...@apache.org>
Subject Re: kept getting HTTP Status 404 - please help. thanx.
Date Sun, 02 Feb 2003 21:20:16 GMT
Could you post your web.xml file? That will be a good starting point for 
us to help you :-)

-- Jeanfrancois

John Qin wrote:

>Ijust installed tomcat 4.1.18 today.
>
>everything seems fine. i can see this page
>http://localhost:8080/index.jsp. and i run those
>Servlet Examples,  it showed up, everyting is good.
>
>then i wrote a servlet page myself, and try to run it.
>it told me cannot find it, I got  http status 404
>error.  I am sure my coding is rite. cuz I download
>htem directly from web site.
>
>after i compile the .java file, I put it .class file
>into WEB-INF/classes folder. I followed hte
>instruction step by step.
>
>I check thousands time, still have no clue whts wrong.
>if u have any ideas please help me out.
>
>thanx.
>
>                               john.
>
>__________________________________________________
>Do you Yahoo!?
>Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
>http://mailplus.yahoo.com
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message