tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schleimer, Ben" <bensch...@yahoo.com>
Subject Re: Tomcat 4.1.18 - IIS 5.0 plugin
Date Thu, 27 Feb 2003 14:09:26 GMT
Hi,
  You need to get isapi_redirector2.dll from the JK2
connectors part of the website. I had the same
problem.
Also, the registry keys need to be in 2.0, not 1.0.
4.1.18 is compiled to use jk2, not jk.

Good luck,
Ben

--- Johannes Fiala <tomcat@fwd.at> wrote:
> hi there,
> 
> I just tried to get the IIS JK2 running using 
> Tomcat 4.1.18 with JK isapi 2.0.2 and IIS 5.0 (Win
> 2000 Professional)
> 
> I added the registry entries correctly (no error in
> event viewer) 
> according to the howto.
> I created the virtual directory jakarta which
> displays the entry 
> isapi_redirect.dll correctly.
> However, after I stop and start IIS 5.0 the ISAPI
> Filter shows the red 
> arrow down. 
> 
> The log file I specified in the registry entry
> log_file is simplest, but 
> there is no log file showing up (c:\isapi.log).
> 
> Any ideas on where I have to look at for errors?
> 
> thx alot
> Johannes Fiala


=====
"The competent programmer is fully aware of the strictly limited size of his own skull; therefore
he approaches the programming task in full humility, and among other things he avoids clever
tricks like the plague" - Edsger Dijkstra

http://snow.prohosting.com/bensch

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message