tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rf <rufoo2...@yahoo.com>
Subject Re: Microsoft JVM
Date Sat, 22 Feb 2003 07:25:16 GMT

--- Bill Barker <wbarker@wilshire.com> wrote:
> From memory, I think that Microsoft's JVM is 1.1.6. 
> This will mean that you
> only have a hope of running Tomcat 3.3.  All other
> Tomcat versions require
> at least 1.2.
> 

I quickly verified if jview supports any jdk1.2 api.
The javadoc of java.lang.String.compareTo method says
Since JDK1.2, but it works with jview. I understand
that I verifed JDK API and not really JVM, somebody
else can research better. Anyone?

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message