tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Micek <>
Subject Re: a paranoid question about ajp and Tomcat 4.0.x
Date Sun, 16 Feb 2003 18:05:48 GMT
On Sun, Feb 16, 2003 at 12:02:14PM -0500, Michael Harrison wrote:
> I've been trying, without success, to connect Apache 2.0.44 and Tomcat
> 4.0.6 with an ajp13 connector.

> Will an ajp connector work with 4.0.x, or do I need 4.1.x?

ajp13 works with Tomcat 4.0.x as well as 3.x.  Make sure you
have the right mod_jk for your version of Apache, though.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message