tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesa Lacreativa <xtreme_mo...@yahoo.com>
Subject Re: Tomcat/Apache2/JNI on Solaris
Date Tue, 11 Feb 2003 17:43:29 GMT

That's exactly what I found: plenty of successes on windows - how ironic.
I have been trying off and on for almost two weeks to get it working on Solaris, and I've
been working with tomcat and apache for almost three years now.  I am very interested in the
JNI-based one process approach, but I'm beginning to think it's just vaporware on unix...
 
 liug <liug@mama.indstate.edu> wrote:
I had the same errors on linux (mod_jk2 4.1.18).
I did a google search and all the success stories with mod_jk2/jni
are on Microsoft Windows. Anybody know if mod_jk2 jni inprocess
work under Unix?

Francesa Lacreativa wrote:
> --0-497224639-1044915285=:59810
> Content-Type: text/plain; charset=iso-8859-1
> Content-Transfer-Encoding: 8bit


> Has anyone been able to get Apache2 to start tomcat 4 via JNI and the JK2 connector?
on Solaris by chance? If so, could you please post or privately email me your configuration
files (httpd.conf, workers2.properties, jk2.properties)?

> gracias,

> -francesa

> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------
Do You Yahoo!?
Todo lo que quieres saber de Estados Unidos, América Latina y el resto del Mundo.
Visíta Yahoo! Noticias.

Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message