tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Ruffin <JRuf...@NovaFactor.com>
Subject Ant - Tomcat deploy question
Date Mon, 10 Feb 2003 22:21:07 GMT

Hi folks,

I'm running TC 4.1.18, ANT 1.5, J2SDK1.4.0_01 on a W2K server - Tomcat is
running as a service.

When ANT places my "appName.war" file in the Catalina_Home/webapps directory
it doesn't deploy (i.e. unpack).

I stopped and started the Tomcat service, that didn't deploy appName.war.  

However, if I stop the service - delete the webapps/appName folder - execute
the ANT deploy-app command again - this works.

Why?  What am I missing - better yet what do I need to read?  I've read some
archive threads - do I really need to restart TC  or appName using Manager
after deployment?

Please enlighten the newbie...


************************************************************
The information in this email is confidential and may be 
legally privileged. It is intended solely for the addressee,
and access by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, 
copying, distribution or any action taken or omitted to be
taken in reliance on it, is prohibited and may be unlawful. 

If you believe that you have received this email in error, 
please advise us by calling (901) 385 3688, or emailing
mailgateway@accredohealth.net, and then delete this message
and all copies and backups thereof. Thank you.
************************************************************


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message