tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Richards <>
Subject Re: Need help building connectors for Apache 2.0.40 and Tomcat 4.0.6 on RedHat 8.0
Date Thu, 13 Feb 2003 16:58:12 GMT
i used this as a guide

On Thu, 2003-02-13 at 16:49, Michael Harrison wrote:
> Hello,
> I'm setting up a web server for a not-for-profit. We set up it with Red Hat 8.0, and
we happily installed Apache 2.0.40 from the RPM on the install media. Later, I downloaded
Tomcat 4.0.6: I chose that release because we have to migrate a Tomcat 4.0.4 site to the new
server, and I wanted to go with a 4.0.x release. If at all possible, I would like to keep
these Apache and Tomcat installations: RedHat doesn't seem to be in any hurry to post a new
RPM for 4.0.42+, and I am loath to go out and re-build all the Apache modules I need for a
later release of Apache.
> My challenge is getting a connector that will work with these applications. The mod_jk
builds available at won't work with Apache builds below .42. Can I get
the source and build it myself to the earlier version? Are there binaries out there that would
work? Should I consider using a different connector besides mod_jk?
> Thanks.
> Michael Harrison

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message